Welcome to Gaia! ::

Please help! I tried to log into my account, it has been well over a year, so I forgot the password. I put in my email, which I know is attached to that account, but it tells me that my email is invalid. I have been a member almost from the start, and have never had a problem before. Also what is up with the help tickets? I can't even create one.

-I don't think remember password is turned on.
-I am using Firefox (Whatever the latest attention is)
-I don't believe auto fill is turned on.
Elektrakosh's avatar

7,050 Points
  • Autobiographer 200
  • Invisibility 100
  • Forum Sophomore 300
I'm getting the 'Forgot your password' error even though I type it in.

Using Firefox 5.0
I don't use auto fill
I don't have 'Remember me' ticked.

I have to visit three different areas of the site before I can log in.
I've been noticing that I'm getting a "Please Fill Out our Form" or basically, whenever I type in my login credentials, it'll display red letters at the bottom of the textboxes and won't even register despite me typing in the correct credentials.

Please take a look at the login part of this website.
Kane Solomon's avatar

Wheezing Businessman

6,600 Points
  • Millionaire 200
  • Ultimate Player 200
  • Money Never Sleeps 200
my problem is that every day i have to reset my password because it is saying that my password is wrong, i have had to reset my password 5 times in the last week, can you try and do something about this
I WANT AN ADMIN TO POST ME NOW!!!!!!! ITS BEEN WAY TOO LONG ALL I NEVER GET THE EMAIL AND WHEN I TRY AGAIN IT SAYS ONE WAS SENT RECENTLY!!!!!!!!!!!!!1
XYZboo's avatar

6,750 Points
  • Brandisher 100
  • Prayer Circle 200
  • Nudist Colony 200
Panagrammic
We're trying to track down this bug and haven't had much luck getting a reproducible case, so I'm hoping that someone on Site Feedback will be able to help me out.

Basically, it looks like some people are having problems with the "Forgot Your Login?" The problematic symptom seems to be:

- you ask for your password to be sent
- you click on the link in the e-mail
- it asks you to enter your password, and then confirm it
- when you try to submit, it says "invalid key"

I would love to find someone that is getting this consistently on one of their accounts; if you get this, please respond below and tell me:

- which browser are you using?
- do you have "Remember Me" turned on?
- do you have any sort of password autofill turned on in your browser?

Thanks!



yes i do with the login as i used to be able to click on it an click on name and the password comes up and it loads but now have to open on a seperate tab to login.
Also i am having problems with my aquarium as the clam is always close and no free daily gifts. please help
Obika's avatar

Hallowed Gekko

7,300 Points
  • Money Never Sleeps 200
  • Somebody Likes You 100
  • Millionaire 200
Panagrammic

So I had this problem. I posted here. Eventually an admin got to me and we fixed the problem.... then it happened again. It was and continues to be rather upsetting, especially because all my cool stuff from years on this site are stuck on that account.

My problem, however, lies in the fact that no matter how many "forgot your login?" e-mails I send to myself, they NEVER arrive. I don't think there is an internet black hole between my e-mail and gaia, but I'd greatly appreciate this being resolved.

I am using, and have been using, Google Chrome.
I did not have 'Remember Me' turned on, as I recall. I still don't.
At the time I did not have a password autofill activated.

Also, if it's any use, my lost account is iGo BRULLEN.
justin5654's avatar

5,200 Points
  • Somebody Likes You 100
  • Gender Swap 100
  • Junior Trader 100
Minchii's avatar

8,100 Points
  • Partygoer 500
  • Ultimate Player 200
  • V-Day 2011 Event 100
➢Whenever I turn on the "Start Private Browsing", it says to enter my password over and over again even thought I already have.
Same thing when I use Google Chrome and go "Innuendo" D:
I think it has something to do with the cookies not being saved while I use those options.

・ワ・
same here. i found my account, it's been at least a year or 2 since i last was on, and i remembered my email for it, but when i sent it... i haven't gotten it yet. using hotmail for my old account, and it's really bugging me, because i really want to log in again and play around. crying

just trying to get a dang ticket in so i can ask them to reset my password, when i prove that the account is actually mine. this is really ridiculous, it shouldn't be this difficult.

emotion_8c

and on the questions, i use:

Chrome
saves occasionally
auto-fill

but i don't think that has anything to do with my issue, as it doesn't have to do with faulty passwords.

also, ---> mule account.
If I have another account that I would like to reactivate, but I've forgotten the password and email that I used for the account, how would I go about getting help?
Chronic Reefer's avatar

2,850 Points
  • Profitable 100
  • Wall Street 200
  • Money Never Sleeps 200
Panagrammic
We're trying to track down this bug and haven't had much luck getting a reproducible case, so I'm hoping that someone on Site Feedback will be able to help me out.

Basically, it looks like some people are having problems with the "Forgot Your Login?" The problematic symptom seems to be:

- you ask for your password to be sent
- you click on the link in the e-mail
- it asks you to enter your password, and then confirm it
- when you try to submit, it says "invalid key"

I would love to find someone that is getting this consistently on one of their accounts; if you get this, please respond below and tell me:

- which browser are you using?
- do you have "Remember Me" turned on?
- do you have any sort of password autofill turned on in your browser?

Thanks!



- which browser are you using?
" Mainly Google Chrome, But Iv also tried, Internet Explorer and Mozerilla "
- do you have "Remember Me" turned on?
"No"
- do you have any sort of password autofill turned on in your browser?
"Yes I have AutoFill password on"

Additional Information:
My username is: Innocent Tragedy. This isn't my main.
Oh! Also, when you try sending your password back to your
email, It say's The email isn't valid.
hi its been a long time since i logged on my main account its been like maybe 6 or more years now crying

and i really miss my main and i was wondering did they fix this bug yet?


and something strange happened to my account is there a way to changed the email that's attached the account cause while i was doing the reset password thing and told me my email was invalid it seemed to overwrite that i had a account on that email address and now its not my old main accounts anymore but a new account i made to post in this thread its weird cause i have old emails from my main account on there but when i tell it too send the reset password it just gives me the new account i made and not my main one crying


im just wondering if this was ever fixed
Oki this situation might sound weird and kinda like im hacking if do please feel free to ban my account, Oki the situation is a while back i accidentaly sent the item Dangerous Denim to Small-Voiceo-x2 from Small-Voiceo-x i cant remeber the password to get on Small-Voiceo-x2 And i cant remeber the Email i used for it but i do remeber the password its the same as all my email. Could you please send me Just the email for (Small-Voiceo-x2)


Message and situation i sent to admin no reply any help plz ? D:
Radagon's avatar

Dapper Dabbler

I just had an error where I tried to log into my account and was sent to the screen for when you entire the wrong credentials. After trying four more times, each time pasting the exact same password (which I know to be accurate) it finally allowed me to log in.

My browser: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
I do not have remember me checked.
I do not use a password autofill.

My girlfriend is having the same issue currently, and has yet to be able to log in on her main account, though her other accounts work fine.

Her account is: ` v e n d e t t a
she uses firefox
she does not have remember me checked
she previously used a password autofill, but deleted it tonight after she discovered that it was no longer allowing her to log in. This has not fixed her problem and she still can't access her account.

Edit: About an hour later, she is now able to sign in.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games