Welcome to Gaia! ::

Panagrammic's avatar

Unique Hacker

9,100 Points
  • Mark Twain 100
  • Megathread 100
  • Beta Citizen 0
We're trying to track down this bug and haven't had much luck getting a reproducible case, so I'm hoping that someone on Site Feedback will be able to help me out.

Basically, it looks like some people are having problems with the "Forgot Your Login?" The problematic symptom seems to be:

- you ask for your password to be sent
- you click on the link in the e-mail
- it asks you to enter your password, and then confirm it
- when you try to submit, it says "invalid key"

I would love to find someone that is getting this consistently on one of their accounts; if you get this, please respond below and tell me:

- which browser are you using?
- do you have "Remember Me" turned on?
- do you have any sort of password autofill turned on in your browser?

` I z z y's avatar

10,150 Points
  • Beta Gaian 0
  • Friendly 100
  • Invisibility 100

I'm not even allowed to log into my account with my username, only my email

And then on top of that I can send my self a new password request, go to confirm it and get the "you trying to change an account that isn't yours" almost without fail.

I don't have remember me on, and use the newest Moz FF with Firefox's password saver, but even when pw deleted from FF's memory and hand typed in there's no logging in. It's an endless circle of captchas until you give up.

My log of issues is Here. Because it wasn't until this last week I found out you can log in with your email.

And the newest thing is that my account isn't going to my account. I'm not getting PMs or trades to me. People have to use my Profile #.

Sweet n Leo's avatar

Sparkly Phantom

8,150 Points
  • Elocutionist 200
  • Person of Interest 200
  • Hygienic 200
My problem was because I was logged into my mule when I tried to click the link in my email. So clicking the email link, it'd invalidate the key and I'd be told "nice try".

Then I'd have to wait a while before I could resend the email, this time making sure I wasn't logged in at the time.
Yeah. I have short term memory loss, so i forget my password alot. i forget everything alot.. period.
But i dont have remember me on, im using firefox and im not signed in to any other account, without fail i still get a invalid key x(.

Yeah I can't get into my account. But the reset password thing is not working.

- which browser are you using? Internet Explorer

- do you have "Remember Me" turned on? No

- do you have any sort of password autofill turned on in your browser? No
Mooniewitch's avatar

Girl-Crazy Ladykiller

9,150 Points
  • Beta Forum Regular 0
  • Beta Citizen 0
  • Beta Treasure Hunter 0
User Image - Blocked by "Display Image" Settings. Click to show.
I can't even get it to send me an email. It says invalid parameters or ID. Then when I try
again, it says an email has been send recently, which isn't true because I didn't get anything.
(It's about a mule of mine whose password I changed recently because of the hacking scare.)

- which browser are you using?
Newest firefox, as far as I know.

- do you have "Remember Me" turned on?

- do you have any sort of password autofill turned on in your browser?
Nope.User Image - Blocked by "Display Image" Settings. Click to show.
Ventor Amrak's avatar

5,300 Points
  • Dressed Up 200
  • Autobiographer 200
  • Person of Interest 200
Whenever i log into this avatar it sends me to the forgot login screen. This problem hasn't shown up until now so it must have something to do with an update to gaia. Anyone else that uses my computer to log in has no problems and they use the same browser.
Browser-Firefox (friends use same)
Remember me- No
Auto-fill Password- No
On my other account - silver-panda yea, can't seem to log in. My 'Remember Me' button never worked in the first place... but anyway, it won't accept my password, and after I type in my email it says there's no account user with that email address, but I've checked - my account's still there, I just can't get to it for whatever reason gonk

My poor fishies!! D,:
On my account, Renzo D-Block
I cant login
it says invalid username or password.
i request my email to send the password or whatever, and it says the email
doesnt exist on any user. -.-
and now im on my mule and i check up on my account hes perfectly fine.
Same story as Renzoo D-Block, for me.
It says "invalid username or password" and then the email is "invalid" too.
I'm using Firefox
I've tried it with remember me on and off.
And I've tried it with and without the password auto-fill. D:
Dreaminglilly's avatar

Quotable Genius

I keep getting the "No username with that email found" error when I try the "forgot your login"
Even though the Emailadress is confirmed and connected to this account sweatdrop

- which browser are you using? Firefox
- do you have "Remember Me" turned on? no
- do you have any sort of password autofill turned on in your browser? Yes (even though it doesn't fill in anything when I try the forgot your login feature)

I'm very glad to hear I'm not the only one. I had to log in over 20 times, and I tried my main, and my two mules. After a while it finally let me in. I'm on Google Chrome. I don't have remember me on, but I do have auto fill on my passwords.

E-mail password wasn't even working for me at all when I tried. I'd type my e-mail in and the page would just refresh. I hope it gets figured out, I'm just glad I wasn't hacked. sweatdrop
This has happened to me twice. I use firefox, remember me is turned on, and auto fill is on as well
I'm havin similar problems. I chnged some of my acount info so i could get away from some ppl that were harassing me and then i ended up deleting my yahoo account Now i can't log into my my account at all and i'm wondering if it was becaue i deletd my email account
ive had to reset my pass to my acc to get in is ne 1 is having that prob try resetting ur pass

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games