Welcome to Gaia! ::

Archadian Sedgar's avatar

Barton Hunter

4,900 Points
  • Member 100
  • Gaian 50
  • Citizen 200
wahmbulance i have some problem about the video that i create from window live movie maker.
the problem is the project that i save or export did not show video but only audio.

- i save or export the project into mp4.
- when i play the vid, it did not show the visual or vid but only play the audio. wahmbulance
Bethany1011101's avatar

Beloved Millionaire

You can always save it as mpeg, this is what I used to use because it's compatible with YouTube. Hope this helps you smile
Archadian Sedgar's avatar

Barton Hunter

4,900 Points
  • Member 100
  • Gaian 50
  • Citizen 200
oK thnks for the advice. wink
xiiie's avatar

Lonely Genius

8,550 Points
  • Conversationalist 100
  • Invisibility 100
  • Destroyer of Cuteness 150
Make sure you have the right codecs installed on your computer.
You are almost certainly trying to use a type of video that WMM doesn't like
WMM isn't very flexible with video files, if I do have to use it I always convert my video files into .avi with a program called Xilisoft Converter. Maybe if you are going to be using it a lot you should check out getting a similar software.
Archadian Sedgar's avatar

Barton Hunter

4,900 Points
  • Member 100
  • Gaian 50
  • Citizen 200
i already have the right codec.. i think so. cause i already have video player like VLC & CCCP in my comp.

anyway thnks for the advice.. later i try convert the vid into other type file.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games