Welcome to Gaia! ::

TheHeathers's avatar

Dapper Fatcat

10,150 Points
  • Bunny Spotter 50
  • Bunny Hunter 100
  • Bunny Hoarder 150
I logged in to SS last night (~9pm EST) (planted sunflowers and harvested factory goods) and my Daily Reward read "Day 9: 20 Cash". I clicked "Wait". However, when I logged in this afternoon (~6pm EST) to harvest after work, my Daily Reward read "Day 1: 100 G". I was looking forward to claiming my 25 cash today.

I am running Windows 7, Service Pack 1.
I access SS through Firefox 14.0.1.
I use Flash Player 11.3.300.270.

I know that I saw mentioned in the updates that this was fixed recently and I have never had problems with it before. Is this related to server-side updates?
TheHeathers
I logged in to SS last night (~9pm EST) (planted sunflowers and harvested factory goods) and my Daily Reward read "Day 9: 20 Cash". I clicked "Wait". However, when I logged in this afternoon (~6pm EST) to harvest after work, my Daily Reward read "Day 1: 100 G". I was looking forward to claiming my 25 cash today.

I am running Windows 7, Service Pack 1.
I access SS through Firefox 14.0.1.
I use Flash Player 11.3.300.270.

I know that I saw mentioned in the updates that this was fixed recently and I have never had problems with it before. Is this related to server-side updates?


Hi there,

Your next step would be to click here to contact the Summer Springs Customer Support Team.. They should be able to help you directly with your issues.

If you haven't gotten a reply please make sure to include a separate email address inside your report. Sometimes your Spam filter, or even your ISP's will delete our response before it gets to you. Make sure the secondary email is not the same as your Facebook one (So if you use Hotmail normally use Gmail for the secondary one)
Labtech Soosh's avatar

Militant Bunny

16,000 Points
  • Millionaire 200
  • Marathon 300
  • Jack-pot 100
I'm experiencing the same exact issue. Only I was at day 2 last night and it reset to Day 1 today without me claiming anything.

I have the all the same specs with the exception that I was using Google Chrome.
USMC_J e t t a_FMA058's avatar

Invisible Raider

11,550 Points
  • Partygoer 500
  • Champion 300
  • Marathon 300
Pirate Captain Sushi
I'm experiencing the same exact issue. Only I was at day 2 last night and it reset to Day 1 today without me claiming anything.

I have the all the same specs with the exception that I was using Google Chrome.
It did the same to me, except I was on the second to last day. =/
Fractale's avatar

Distinct Explorer

I'm experiencing the same issue. It sometimes resets on the second day, but today, i was on the second to last day, and it jumped back to 1
I'm so upset.
Victor_Ansen's avatar

Caring Codger

11,100 Points
  • Friendly 100
  • Survivor 150
  • Person of Interest 200
I thought it was fixed from when it used to happen alot but it's been doing this to me for about a month again now. Sometimes it will make it as far as day 6 before resetting.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games