Welcome to Gaia! ::

.~.Lady_Aji.~.'s avatar

Super Fairy

16,200 Points
  • Tooth Fairy 100
  • Battle: Mage 100
  • Partygoer 500
Since the Halloween event, I've been having some problems with the site while using Chrome. Parts of the site will start to randomly disappear. Like the header, thread links, avatars, posts, signatures, etc. I have to constantly refresh pages repeatedly to get them to work properly. Can something be done about this?

Browser: Chrome/22.0.1229.94
Operating System: Windows 7


UPDATE: To get Gaia to work properly on Chrome, you have to disable any add-ons/extensions that you have running. Click the link and scroll down to Uncle Kenny's post. Source
.~.Lady_Aji.~.'s avatar

Super Fairy

16,200 Points
  • Tooth Fairy 100
  • Battle: Mage 100
  • Partygoer 500
.~.Legal Bump.~.
.~.Lady_Aji.~.'s avatar

Super Fairy

16,200 Points
  • Tooth Fairy 100
  • Battle: Mage 100
  • Partygoer 500
.~.Legal Bump.~.
Amberose's avatar

Dangerous Lunatic

12,100 Points
  • Invisibility 100
  • Tycoon 200
  • Forum Sophomore 300
Have you tried clearing your cache, cookies, history, etc.? I use Chrome as well, and I find this helps with images on Gaia not loading from time to time.
.~.Lady_Aji.~.'s avatar

Super Fairy

16,200 Points
  • Tooth Fairy 100
  • Battle: Mage 100
  • Partygoer 500
Amberose
Have you tried clearing your cache, cookies, history, etc.? I use Chrome as well, and I find this helps with images on Gaia not loading from time to time.
Yep. I asked about the problem in ATA. Lanzer said they're aware of the problem and are looking into the problem.
.~.Lady_Aji.~.'s avatar

Super Fairy

16,200 Points
  • Tooth Fairy 100
  • Battle: Mage 100
  • Partygoer 500
.~.Legal Bump.~.
The Assassin of Chaos's avatar

Devoted Guildsman

6,800 Points
  • Partygoer 500
  • Perfect Attendance 400
  • Marathon 300
Could always switch to Firefox? Pretty similar.
Dorian_Archer's avatar

Gallant Paladin

15,950 Points
  • Perfect Attendance 400
  • Partygoer 500
  • Battle: Knight 100
This may or may not help.

Make sure you have the current version of Flash loaded in your computer.
Empty the cache.
Delete the cookies.
Reboot the system.
Then try logging back in with a fresh start.
Try a different browser.
.~.Lady_Aji.~.'s avatar

Super Fairy

16,200 Points
  • Tooth Fairy 100
  • Battle: Mage 100
  • Partygoer 500
Dorian_Archer
This may or may not help.

Make sure you have the current version of Flash loaded in your computer.
Empty the cache.
Delete the cookies.
Reboot the system.
Then try logging back in with a fresh start.
Try a different browser.
I've tried that before. Doesn't work.
Kazie-chan's avatar

Friendly Bunny

Have you tried re-installing chrome at all? I know the only browser I use is chrome and I haven't had any problem with anything on gaia.
Jaded Jellyfish's avatar

Agile Cleric

Oh my God, YES. I thought I was the only one having this INFURIATING problem. Every time I hover over things on Gaia, they up and disappear. I have to actually refresh the page for the link to show up, and try to hover over something I don't need to make it eat that, so I can advance on the page. It's so annoying.

I've tried clearing my cache, cookies, etc. Nothing is helping. I'm running on Firefox, Windows 8 OS, with the latest installation of Flash. The only thing I'm running is NoScript (Set to allow Gaia), and AdBlock (which has Gaia mostly white-listed).
Jaded Jellyfish's avatar

Agile Cleric

Legal bump. This is still a huge issue for me.
Itz Jace's avatar

Invisible Lunatic

7,450 Points
  • Alchemy Level 1 100
  • Cart Raider 100
  • Peoplewatcher 100
Im in the same boat, can't see any avatars. Refreshing hasn't helped either.
Jaded Jellyfish's avatar

Agile Cleric

Legal bump. Still no dice. sad
Jaded Jellyfish's avatar

Agile Cleric

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games