Welcome to Gaia! ::

Lady_Flamestress's avatar

Friendly Regular

9,450 Points
  • Generous 100
  • Forum Regular 100
  • Friendly 100
User Image - Blocked by "Display Image" Settings. Click to show.

I am very much confused. I know I saw other people having this problem.
Some (not all) of pictures I see in my forums don't work. They only display the words "User Image."
I've tried doing 'reload image' and refreshing the page with no luck but when I click 'view image," they work.
Is there anyway to fix this? Some of my roleplay layouts aren't working now...
It makes me sad! Please let me know if this has been fixed or not. >w<
I use photobucket- I don't know if that means anything... but yes. :3

Miserable pile of secrets has solved it!
If you put an 'o' before the url in the picture User Image - Blocked by "Display Image" Settings. Click to show.
ie. [img] i42.photobucket.com/blahblalkjflwkj [/img] will become [img]http:// oi42.photobucket.com/blahblalkjflwkj [/img]


The fix seems really weird but if it works. o.o
Makenna's avatar

Ruthless Lover

        I've also been having this problem
        & I too use photobucket. From
        what I can see it's either a
        Gaia issue or a photobucket
        one. Either way, it's starting to
        drive me up the wall.
        emotion_donotwant

Lady_Flamestress's avatar

Friendly Regular

9,450 Points
  • Generous 100
  • Forum Regular 100
  • Friendly 100
Makenna


I know what you mean!!
It's annoying that it's just some of the images.
So some of them work and some of them don't.
Makenna's avatar

Ruthless Lover

Lady_Flamestress


        Exactly.
        I noticed that some of those
        pesky-invisible images are
        also being hosted on photobucket.

        I'm going to use a different site
        for my images to see if it's really
        just photobucket being evil, or if
        Gaia decided it needed to troll me
        today.
Adverb's avatar

Lonely Gaian

Same here. Been going on a few days now, too, and starting to really annoy me. I've...
      Cleared Cache
      Cleared History
      Made sure Firefox was updated
      Disabled AdBlocker
      Reset Firefox


Nothing has worked. The same pictures I know use to work just fine not that long ago, and if I log into my account via Chrome they load up just fine. Still, Firefox is my main browser and I'd like to get this fixed! gonk
lil lemarine's avatar

Hallowed Girl

11,900 Points
  • Jack-pot 100
  • Magical Girl 50
  • Senpai's Notice 100
Prettyyyyy sure it's not photobucket.
Other users have checked the images on other browsers and have been able to see them. It's only happening to gaia users using Firefox.

So I'm thinking it is a bug that gaia is having with firefox browsers.
lil lemarine's avatar

Hallowed Girl

11,900 Points
  • Jack-pot 100
  • Magical Girl 50
  • Senpai's Notice 100
Also, it's not just photobucket pics. It's tinypic images as well.
Adverb's avatar

Lonely Gaian

Lamour Amelia
Also, it's not just photobucket pics. It's tinypic images as well.
Yep, as stated they work fine in Chrome for me. Maybe some clash between Firefox and some of the Gaia redirect image links...?

Also, may I ride you Unicorn?
lil lemarine's avatar

Hallowed Girl

11,900 Points
  • Jack-pot 100
  • Magical Girl 50
  • Senpai's Notice 100
Yes. Yes you can. xD
Adverb's avatar

Lonely Gaian

Lamour Amelia
Yes. Yes you can. xD
Yah! -jumps on Lamour while waiting for this pic thing to get fixed-
lil lemarine's avatar

Hallowed Girl

11,900 Points
  • Jack-pot 100
  • Magical Girl 50
  • Senpai's Notice 100
Lady_Flamestress's avatar

Friendly Regular

9,450 Points
  • Generous 100
  • Forum Regular 100
  • Friendly 100
Lamour Amelia

By the way, I love your avvie :33
It's so cool and I love the colours.

Come on! Anyone know the answer to this question?
lil lemarine's avatar

Hallowed Girl

11,900 Points
  • Jack-pot 100
  • Magical Girl 50
  • Senpai's Notice 100
Whai thank you. :]
Adverb's avatar

Lonely Gaian

Lady_Flamestress
Lamour Amelia

By the way, I love your avvie :33
It's so cool and I love the colours.

Come on! Anyone know the answer to this question?
I found a post from last year on this same thing. I PMed the creator of that thread (as the thread had no answers) and they said the problem just fixed itself after a while.
Lady_Flamestress's avatar

Friendly Regular

9,450 Points
  • Generous 100
  • Forum Regular 100
  • Friendly 100
Hopefully it fixes itself... it's just an aggravation is all. xD

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games