Welcome to Gaia! ::

Yuffie012's avatar

Dangerous Mage

I can't seem to place slim tower speakers after rotating them and my shoji lap won't show up unless the lights are off and they can't be placed.
Koichi Wing's avatar

Moonlight Lover

6,500 Points
  • Citizen 200
  • Forum Sophomore 300
  • Forum Dabbler 200
sooo yeah. I used Firefox and I.E. to get into my house.... I'm still waiting.
ll Fah-eez ll's avatar

6,150 Points
  • Forum Sophomore 300
  • Friendly 100
  • Voter 100
User Image - Blocked by "Display Image" Settings. Click to show.


Same Error Are Problem With My browser But Now It Fixed Thank You Carbonphyer
Daniel has Amnesia's avatar

Man-Hungry Man-Lover

10,300 Points
  • Conventioneer 300
  • Invisibility 100
  • Sausage Fest 200
Uh. Why is this called an update? It's worse than before, and even more limited.
I experienced all of this in about 20 minutes, that includes time buying some new housing items.

1. I remember being able to put normal equip items in my home. Why can't I do this anymore? It was cool for extra accessorizing.

2. I cant walk on ANYTHING, not even rugs. I get stuck everywhere, and have to click rapidly to even move. When I sit, my legs tuck up under my a** WITHOUT downward movement that sitting is supposed to have?

3. sometimes I place items and they just flat out disappear.


4. Weren't people able to choose whether they wanted dark lighting in their homes? The theme of my room requires very dark lighting.


5. The transition from towns to homes is absolutely abhorrent. I use a direct link to towns in order to have it full screen so I don't have to bloody SQUINT to see myself and others' avatars and text; (why can't you make the towns and homes popup window bigger, anyway? Its ridiculously small, especially for someone with a screen resolution as large as mine. what were you guys thinking?), so it transitions into this tiny box on my browser surrounded by tons of white space. ...what? and once it loads, I sometimes get stuck way off to the side or in a piece of furniture. I click and click and click and nothing happens. The only way to get around it is to keep exiting and entering until I land unglitched. And even then the movement is so sporadic and choppy and glitchy its not even worth being able to move at all.


I was hoping for something new and awesome to toy with after 3 years of not touching my home due to lack of updates, and instead I got hit with this giant disappointment; the old housing scheme was better. Way to get my hopes up for absolutely nothing, guys. > >; Seriously, DON'T update towns if this is what you plan on doing to it. :T


Lastly, why even release this when you don't have it compatible for all browsers yet? That's just plain bogus. IE is not even on my computer for a reason.
Thy Dream Catcher's avatar

Tipsy Lunatic

8,300 Points
  • Tipsy 100
  • Tooth Fairy 100
  • Risky Lifestyle 100
II Mr Crayons II
User Image - Blocked by "Display Image" Settings. Click to show.

Oooo, second post <#



mine doesn't do that it says "sweeping floor 100 % loaded", Ibut then it never shows my house. It stays frozen on that page. This goes for anyone's house I try to view.
Silva Tempus's avatar

Familiar Werewolf

11,100 Points
  • Megathread 100
  • Full closet 200
  • Person of Interest 200
In a moment of great irony, I came across the dev alert that a housing issue had been fixed so that it no longer stopped on "sweeping the floors", and I realized I hadn't messed with my house, recently. So I went to edit it or maybe just look at it... and the loading screen stopped at "Sweeping the floors... 100%". I thought maybe I'd caught it before implementation or something, but it's been rather long since then, and it still doesn't load when I bring it up.

Thanks for your time. biggrin
Darling Vortexus's avatar

Friendly Cat

Finally got into the houses, but the now the movements are spastic. D:
I get stuck behind the stove trying to find my way around. I was told to report the bug? I just went back into my home and I ended stuck again
:C

User Image - Blocked by "Display Image" Settings. Click to show.
shadowsmidnightsky's avatar

Lonely Ladykiller

9,350 Points
  • Invisibility 100
  • Clambake 200
  • Prayer Circle 200
Like everyone else, I cant even load my home, it stops at 100% sweeping floors.... been like that for over 40 mins now.... cant even get it to load...... -.- help please?
I too am having issues with the shoji lamps. They don't show up when I try to place them, but as soon as I turn the lighting on, they show up! ...but then I can't place them anywhere.

Additionally, I wish item placement was a little more intuitive, though as I'm not a programmer of any sort, I can't really understand what difficulties it might take in order to do so. I just wish I could align things like chairs to tables or counters to counters with a little more precision. Perhaps implementing a "grid" option like they do in Sims games? Something that can be toggled on and off.

Lastly, I do wish we could put inventory items in houses again. emotion_sweatdrop We have all these great bookshelves and nothing to put on them! And I know I'd love to have lots of flowers and ink bottles in my house.

Thank you!
I am unable to but the new Underwater themed door in my house....
jag the ripper's avatar

Questionable Saint

Can't get in my house since the update. It's either "100% Sweeping" or "100% Wow! This is a really big house! Give me a sec.".
Please fix it?
loads and saves inventory but avatar movement is jerky, if at all, with extreme lag.
Zaalbacca's avatar

6,750 Points
  • Invisibility 100
  • Mark Twain 100
  • Megathread 100
I find the house loads slowly, at some times even putting items in it seems laggy and when inside it avatar movement is jerky.
II Mr Crayons II 's avatar

Wealthy Genius

9,350 Points
  • Millionaire 200
  • Profitable 100
  • Entrepreneur 150
ChaoticDream-Queen


mine doesn't do that it says "sweeping floor 100 % loaded", Ibut then it never shows my house. It stays frozen on that page. This goes for anyone's house I try to view.


Uhm, this is from the errors that were going on like month ago... lol

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games