Welcome to Gaia! ::

Hunter valkir starseeker
with the new gaia arranger/ home thing, when we try to go into our home w/o using the arranger (which btw i love) but goign into our home we get stuck on the 100% loaded "sweepign the floor" i've been waiting for 15 mins now. suggestions?

Alot of us are having that same issue Hunter. Its being looked into. Main issue Im having is the items in my house itself. I hate how they are layering and over laping eachother now...
Verification Required's avatar

Fashionable Fairy

7,700 Points
  • Hunter 50
  • Invisibility 100
  • Megathread 100
Same as them. My 'house' (ahemArea51baseofoperations) must have a seriously dirty floor or something, because sweeping's taking a hellova long time.

And this isn't just my Base, it's all the houses that I've tried. And I've tried both Chrome and Firefox, and emptied both of their caches.
Starwind Silvermoon's avatar

7,950 Points
  • Invisibility 100
  • Cats vs Dogs 100
  • Friendly 100
My house stops loading at 100% too. Granted I haven't been in my home for awhile sweatdrop but it really shouldn't take THAT long to sweep the floor
Yogurt Man's avatar

renahk's Husband

Swashbuckling Vampire

The housing editor works perfectly fine for me (surprise surprise) but when I try to go into any actual home in Towns, it'll load to "100%" but I never actually get into the house. What's up with that.

( Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0 )

Also, just for awesomeness
User Image
Vampirate Kitsune's avatar

Apocalyptic Cutesmasher

15,950 Points
  • Destroyer of Cuteness 150
  • Thread Flip 150
  • Protector of Cuteness 150
Yogurt Man
Also, just for awesomeness

That is seriously awesome! yum_puddi

Before the fixes, all the stuff in my house disappeared. My inventory shows walls, floors, and furniture being in the house, but nothing buy grey floors and walls appeared. Now I can't get past the "sweeping the floor" stage despite the fixes. Will I ever see my beloved floating constellation of pancakes again?
solarssun's avatar

Rainbow Saint

12,550 Points
  • Invisibility 100
  • Beta Gaian 0
  • Nudist Colony 200
STILL getting the hang at 100%

windows 7
Sleep Isabella's avatar

Devoted Lover

15,350 Points
  • Noble Shade 100
  • Married 100
  • Healer 50
Still stuck on sweeping the floors.

Windows 7
Internet Explorer.
Aaron Dresden's avatar

Indulgent Snowflake

15,000 Points
  • Team Jacob 100
  • Team Moira 200
  • Happy Birthday! 100
mine loaded but why are all the items i had equipped suddenly missing?

edit: it seems to work in towns... shouldn't it all still be there in design mode?
My house loaded and I got my home fine, but when it came time to moving the avie and all, it glitched also making an odd poping like sound. My avie couldn't move to any location.
Lemon Peel Clock's avatar

Demonic Darling

11,350 Points
  • Happy Birthday! 100
  • Demonic Associate 100
  • Nerd 50
I am also getting stuck at 100%
I've tried clearing the cache but nothing.

From the bottom of the page:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0) Gecko/20100101 Firefox/8.0
Skylara's avatar

Blessed Pumpkin

14,550 Points
  • Forum Sophomore 300
  • Millionaire 200
  • Alchemy Level 5 100
Starwind Silvermoon
My house stops loading at 100% too. Granted I haven't been in my home for awhile sweatdrop but it really shouldn't take THAT long to sweep the floor

This is the same for me. When homes first came out, the laptop I used would crash just having the program on it that homes required, so I haven't used it for years. So now I go to use it, and I can't get it to finish loading, though it says it's 100%.
Intuet's avatar

Codebreaking Humorist

10,350 Points
  • Grunny Grabber 50
  • Jolly Roger 50
  • Hunter 50
Minor Accessibility Bugs:

If an item is placed too far up on the screen, and the user wants to Remove it, the Remove icon is inaccessible. The user must use Move to move the item lower down, so that the Remove icon becomes visible.

If I want to rotate an item more than one turn, the Rotate icon disappears after one click. This is annoying. I don't want to have to activate the popup each time for each quarter turn.

Design Save Bug:
The Save button, once pressed, turns transparent and does not return to solid to indicate home design has been saved. The Save button should return to solid and possibly a message should pop up on screen saying something like "Home successfully saved."
Idol Ni-Tan's avatar

Questionable Shapeshifter

14,250 Points
  • Hunter 50
  • Nerd 50
  • Survivor 150
User Image

My issue is that, well it just isn't letting me place some items. Like this door, no matter where I place it, it is always red. The few times it gets a green outline and I click to place it, it flies across the screen and back into my inventory. A bit frustrating to be honest.

OH YEA! Google Chrome with Windows 7 is what im running.
chlorine trifluoride's avatar

Durem Shapeshifter

I'm one of those people whose house won't load. Apparently, sweeping the floors takes a long time.
my house was a large i could have sworn it was. some of my items are haning in the air as they would for a large house

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games