Welcome to Gaia! ::

Artemesia_of_Persia's avatar

Ruthless Phantom

16,550 Points
  • Hive Mind 200
  • V-Day 2011 Event 100
  • Grunny Rainbow 100
Now items like my bed that are already loaded are invisible in the house.
Niran_Betta_Fish's avatar

Swashbuckling Man-Lover

16,250 Points
  • V-Day 2011 Event 100
  • Elocutionist 200
  • Conventioneer 300
I can't see like half my installed furniture on reload.
Commando Omnipants's avatar

Guildsman

12,750 Points
  • Object of Affection 150
  • Citizen 200
  • Champion 300
I've moved items from my inventory to my house using "The REALLY REALLY REALLY REALLY OLD Inventory Arranger", but when I go to add them to my house, they're not showing up.

I've checked and the Inventory Arranger confirms they should be showing up to where I can place them in my house, but they're not.

I've tried to look up if others have had similar errors, but to no avail and my friend says it works fine for him, so . . . is there something I'm missing, or . . . ?

Edit: I have been informed that the feature that allows you to place inventory items in homes has been disabled. But that it might be turned back on in the near future . . . ?
LoneWolfbeta's avatar

5,700 Points
  • Profitable 100
  • Hygienic 200
  • Risky Lifestyle 100
what happend to the chest in house aranger i had stuff in mune stuff you cant get anymore what happend to all of it stressed
Claudius-Choiseul91's avatar

Blessed Receiver

8,050 Points
  • Wall Street 200
  • Overstocked 200
  • Money Never Sleeps 200
the vacant houses wont show, but the purchased ones do, i cant buy a house T-T
I hope this is the right place for this... :3 ;

But for the past weeks homes have been unusable for any interactions... It looks neat enough if you just stand at the entrance, but due to the new chat-box format and the way avis move, and especially sit in towns, you can't hang out there with your friends.

I use gaia mainly to rp, and for that my friends/guildmates and I created several (over 70) themed houses.
We don't have any loading problems or anything after redoing and resaving the houses (the only problems there are a matter of internal organisation), it's really just the chat and moving your avi around which is a problem.

I was just wondering if these glitches are going to be worked on, since the housing update everyone has given up on rping inside homes. ( My optimistic new Christmas Home has never been used, I hope it will be able to make its debut next year... )

So the problems are basically these:

- The font of the chat log gives you a headache to read, and emoticon-faces are distorted
- One of the most used symbols "<" does not work, it makes the bubbles come up empty
- Awkward movement inside homes, it's difficult to go where you want
- When you sit and turn around, you are suddenly on a completely different spot


So it's really not that much, but it has a massive effect. ;; u ;; People I've been rping with daily in houses for over three years are completely refusing to step a foot inside them anymore. As lovely as towns is, we really miss our houses. <3
Blind Blindness's avatar

4,050 Points
  • Beta Contributor 0
  • Informer 100
  • Market Browser 100
In the Housing Arena where you vote for the homes, most, if not all, of the homes do not load. This has been an ongoing problem for weeks, if not months that can be verified not just by me but from everyone whom I have spoken to.
Other's avatars weren't visible inside the house. Walking and moving was very glitchy. Items weren't layering right.
Hey~

I can't get my furniture back into the position it used to be... It always shifts and jumps from the spot it should go, it's making it impossible to recreate my houses how I designed them.

Also I seem to be walking on shelves and carpets are overlayering all my other furniture... Whenever my avi moves in general, it RUNS across the screen... I use Chrome.

When I try to place items in an area behind other already placed items, it doesn't register it. So I have to design everything starting from the back and slowly move forward... This makes it pretty difficult to design new houses or recreate old ones because it's just really hard to judge distances this way. Also you have to click an object every single time when you want to turn or move it, which gets irritating when it jumps to a place you didn't want to set it down in the first place. The placing and turning options of the old housing was a lot more time-saving, precise and easier to use in my opinion.

Is there any way to turn off the televisions? If I click it it just goes on repeat. T___T

The lighting for day and night is a very irritating factor, you have to buy a ton of lamps for every corner to have a comfortably lit atmosphere to chat in, and that pretty much ruins every house design. Is there a way to have the old lighting system back? No one wants to sit in the dark with their friends, or maybe there should be a way to toggle day and night in game.

Other users are invisible inside the home too at the moment.
The chat log still needs desperate fixing, the format is unbearable. T__T

THANK YOU for working on all the issues with homes and listening to all the bickering! <3

(I know it's a long shot, but is there any way people could have the choice between the old and new housing? I was very much in favor of the housing update, but right now no one wants to hang out in houses at all anymore because it's so broken, it's getting really frustrating with time for us house-rpers.)
annieooh's avatar

6,200 Points
  • Profitable 100
  • Entrepreneur 150
  • Tycoon 200
I reported this before christmas and for a while it worked. At least a week. I have xp os. All stuff is up to date. I have firefox. I can put my stuff where i want it to be, at least most times. I was having a problem with my lights staying on. It got fixed, I guess, for a bit. Now I got same problem again. My house is the way I want it. It is the biggest one you can upgrade to. I can do most things I want to do in it, however, when I get it the way I want it, and I save with the lights on and you go back in to check it the lights won't be on. I have it set to friends only. It is not saving with the lights on and sometimes things are displaying wrong. Like I can put something somewhere and when I come back after saving something will be in the middle of the floor or somewhere else it shouldn't be. I found my coral on the wall a couple times, it wasn't there when I left, I found other coral in my chair ect. Housing used to work good. What happened to it?
Haruna Shirou's avatar

Smitten Codger

When I wanted to show a house to a friend, I wasn't able to type anything while inside, even after refreshing. Her avatar was invisible, too. When I walked, the lower half of my avatar's body disappeared and I couldn't figure out how to turn off the television even with the sound in the house turned off.

Thank you for your time.
Archite's avatar

5,250 Points
  • Gaian 50
  • Signature Look 250
  • Market Browser 100
had the same problem with Haruna, that and serious lag inside any house, even if its bare empty.
My items in my my Inventory have double, I'm missing items and when i try to save my avi i get this

Database Error

Unable to move items during the avatar save. Please try again. serial_not_in_owner_location
Bufferring's avatar

Beloved Seeker

5,300 Points
  • Peoplewatcher 100
  • Forum Explorer 100
  • Friendly 100
i cant play tiles -.-

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games