Welcome to Gaia! ::

MoonlightIllusionist's avatar

Smitten Loverboy

10,200 Points
  • Object of Affection 150
  • Love Machine 150
  • V-Day 2011 Event 100
So, I'm trying to get around on Gaia, and every link I click becomes a download, instead of taking me to the page. I can get around in some cases - like this time, I managed to get here - and maybe two others. But when I go in to click on any of my topics, it just gives me a download, and doesnt send me to the page.

I'm not sure what to do, if there is anything I can do, honestly.
I'm working on the newest addition of Google Chrome.
I also tried opening Gaia in Internet explorer, and instead of downloading, it just never loads.

I can surf around anywhere else no problem, but here it's a bit of an issue.
This started sometime last night too. Around 8:30 PM EST, but I simply just got off the computer then, and did something else. So I'm not sure if this problem is on going from last night, or not.
It's happened before too, but typically if I wait a little bit, it goes away. But it's still frustrating.

Thanks for your time.

~MLI
Reikero's avatar

Shy Cutie-Pie

Clear your browser cache and run a virus scan?
MoonlightIllusionist's avatar

Smitten Loverboy

10,200 Points
  • Object of Affection 150
  • Love Machine 150
  • V-Day 2011 Event 100
Reikero
Clear your browser cache and run a virus scan?


I cleared my cache, and found my anti-virus off, so turned it back on and everything seems fine now.
Not sure why it does this, the scan shows up nothing in viruses, but as long as my computer's working alright, and I can move around the internet I'm alright.

Thank you. smile

~MLI

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games