Welcome to Gaia! ::

Synapt's avatar

Aged Lunatic

User Image - Blocked by "Display Image" Settings. Click to show.

If you are having the problem with "Game currently in Play", which is explained at the bottom
of this post for the actual error message being recieved when trying to play multi-player fishing/caisno.

Please do not post a report here unless this has been a problem for more than 24 Hours

If you still cannot access the game after 24 Hours, then you may report it here freely.

There is no time estimation of when your problem will be fixed, please don't ask as I cannot give an answer

This thread is NOT for all GAIA Casino/Fishing related glitches, please report them to their stickies:
--GAIA Casino Reporting Sticky
--GAIA Fishing Reporting Sticky

Reports posted in here that are not related to this multiplayer glitch will be ignored with no replies.

Please do not spam in this thread, post reports, thats all, anything else will be reported.

Please also do not quote this entire first post of this reporting thread >_<;


    *********************Reporting Form*********************
    [size=10][b]Your Account Name and Account #:[/b]
    [b]Which Game:[/b]
    [b]--Location if Fishing[/b]
    [b]How long now:[/b]
    [b]Extra Comments:[/b] [/size]


    *********************Example Form**********************
    Example Form
    Your Account Name and Account #: Arethic // 501425
    Which Game: GAIA Fishing
    --Location if Fishing Bass'ken Lake
    How long now: Three Days ago
    Extra Comments: Just an example post pirate


    ***********************Form Info************************
    Form Information
    Account Name and Account #: (Here you place your Name and your Account Number)
    Which Game: (Is this a problem for you with the Casino, Fishing or Both?)
    --Location if Fishing (If this is a fishing problem, which location(s) )
    How long now: (When did it start happening?)
    Extra Comments: (Any extra comments you find that might be useful)



User Image - Blocked by "Display Image" Settings. Click to show.
User Image - Blocked by "Display Image" Settings. Click to show.



    How to get your member number
    The easiest manner in which to get your member number is to click the profile button down in the account tool panel underneath your signature area when you post.

    Its THE first button in the tool panel, which almost looks like a paper bag (atleast to me sweatdrop ), you will notice when you click that button underneath a post of your own, it will take you to your profile, in the URL, get the number at the end, such as my profile is:
    http://www.gaiaonline.com/profile/profile.php?mode=viewprofile&u=501425

    So my member number is 501425.



User Image - Blocked by "Display Image" Settings. Click to show.
User Image - Blocked by "Display Image" Settings. Click to show.



    Friday July 1st, 2005:
    Thread started to take reports



User Image - Blocked by "Display Image" Settings. Click to show.
User Image - Blocked by "Display Image" Settings. Click to show.



    Multiplayer - Unable to play
    Currently there is a glitch which is affecting alot of people when trying to play Multiplayer games. They are getting errors such as, "Ooops! You already have a game in play." and it sticks for awhile.

Synapt's avatar

Aged Lunatic

Reserved Post
Your Account Name and Account #:SlayerOfFighters/1701234
How long now: Three Days Ago.
Extra Comments: Dont have any comments..
i cant get into the myltyplayer and i used to in the casino
Your Account Name and Account #:WishBringer/830078
How long now: Around three Days Ago.
Extra Comments: Besides the oops you can't fish because you have another game in progress i cannot fish on the reclamation facility or the Port. only on Bassken and in single player mode.
Your Account Name and Account #: Whozit // 1363138
How long now: Since June 29th
Extra Comments: I can use everything but Durem multiplayer mode.
Your Account Name and Account #: Sseureoji Sin 1357369
How long now: Two days now
Extra Comments: Ehm, nothing that I can think of, just getting the error is about it.


-blink- I thought it was a bag, up until I looked up close and saw that it was a bald profile. lol
Your Account Name and Account #:Gynger Fox # 1890430
How long now: Around June 15
Extra Comments: I can't get into any multi-player fishing/caisno but I can get into the single player just fine
Account Name and Account #:darkness of night / 97975
How long now: about 2-3 days ago...
Extra Comments: cant get into the multiplayer casino :/
Your Account Name and Account #: Jupiter Adept Libby/1048197
How long now: This started at 10:00 Central Daylight Time yesterday, and it's been exactly 24 hours and 58 minutes.
Extra Comments: I know I tried to open a game just before that and it wouldn't load after I clicked what mode, so I closed it and tried again and that's when I first got the message. I just thought that might some contributing factor to it or something.
EDIT: This is only in the casino so far, I haven't tried multiplayer fishing, though. Thought I should add that...
Your Account Name and Account #: Zeall / 923241
How long now: About 2 days ago.
Extra Comments: I assumed the probblem would fix itself in time, so I gave it a few days. So much for that. I cannot get into the Multiplayer Casino.
ok well how do i tell what my member number is?
Your Account Name and Account #: Lord Setar, #1239748
How long now: About two days ago
Extra Comments: Left it for a day on the hopes that it would fix itself. It didn't.
i have that problem
ACCOUNT NAME AND ACCOUNT #:fusilier/1622745
HOW LONG:Since the first, or second of July
EXTRA COMMENTS:I can't go to any multi. player games at all. I can only do all of the single player stuff. cry

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games