Welcome to Gaia! ::

Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
BUMP. This is going on for 22+ days now. sweatdrop
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
I feel like all the devs have packed up and left town...
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Still happening
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Still happening. I messaged a dev and no reply
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Now it did it on every single one. Except for shops, I can get them if I do it a second time. On shops, though, it keeps going. I've done it upto 10 times
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
x- iH i k a r u -x's avatar

Beloved Lunatic

Are you waiting for the page to load fully before you click the daily reward? I had the same problem and I found out it was because I was being impatient.
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
x- iH i k a r u -x
Are you waiting for the page to load fully before you click the daily reward? I had the same problem and I found out it was because I was being impatient.


I let it sit until the loader finishes. I even wait for the ads. It still does it. It started happening at the same time Shops would no longer allow me to get it
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Purplesnoopy's avatar

Playful Rogue

10,600 Points
  • Conversationalist 100
  • Brandisher 100
  • Battle: Rogue 100
I'm sure they'll get to this eventually. Remember, there may be things that take higher priority, but that doesn't mean the Devs don't care. Sounds like they're busy with the fall forum cleanup. Make certain you've updated your Firefox and its plugins. Check your popup settings too- maybe your ad blocker futzed up.
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Purplesnoopy
I'm sure they'll get to this eventually. Remember, there may be things that take higher priority, but that doesn't mean the Devs don't care. Sounds like they're busy with the fall forum cleanup. Make certain you've updated your Firefox and its plugins. Check your popup settings too- maybe your ad blocker futzed up.

I thought it was maybe my NoScript, but I turned that off... I also have a global exception for http://gaiaonline.com/*
I have the latest versions of Flash and FireFox. I think its one of those bugs like the last time FF updated, where it was requesting the DC twice. This time its just being even more stupid neutral But that's FF for you. They expect websites to become compatible with them instead of FF being compatible with the websites.
Narumi Misuhara's avatar

Fashionable Visionary

13,850 Points
  • Guildmember 100
  • Jolly Roger 50
  • Survivor 150
You only hit that error when the site thinks your javascript is disabled and then subsequently fails a security check.

I would make sure you disable NoScript, make sure javascript is enabled in the browser. Then close the whole browser and open it up again, then try.
Lord-Phoenix-13's avatar

Dapper Vampire

10,050 Points
  • Beta Citizen 0
  • Tycoon 200
  • Brandisher 100
Narumi Misuhara
You only hit that error when the site thinks your javascript is disabled and then subsequently fails a security check.

I would make sure you disable NoScript, make sure javascript is enabled in the browser. Then close the whole browser and open it up again, then try.


-.- brb throwing this computer at a wall
I can't get Java to install at all. I've gone to Linux forums everywhere and nothing works. It only gives me the error on Shops, though. >_<

Edit: I pulled the plug on NoScript for an unrelated reason the other day (It won't let me use Javascript code in the address bar) and Javascript is enabled according to FireFox

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games